Back to overview
Downtime

Erroneous Deployment

Mar 10 at 02:41pm EDT
Affected services
Copilot Web App
Copilot API

Resolved
Mar 10 at 02:59pm EDT

A backwards incompatible code change was erroneously deployed without the correct database configuration hitting an edge cases in Kalepa's CI/CD pipeline and therefore bypassing normal deployment processes. The issue was manually resolved and the underlying edge case has been redressed to prevent such changes from being deployed in the future.

Created
Mar 10 at 02:41pm EDT

A backwards incompatible code change was erroneously deployed without the correct database configuration.