Back to overview
Downtime
User Cache Misconfiguration
Nov 06 at 01:04pm EST
Affected services
Copilot Web App
Copilot API
Resolved
Nov 06 at 01:12pm EST
Invalid configuration has been rolled back immediately after identifying the root cause. System is back and operational.
Affected services
Created
Nov 06 at 01:04pm EST
Misconfiguration of User Cache is causing all API requests to fail
Affected services