Back to overview
Downtime
Kalepa Network Misconfiguration
Nov 03 at 11:58am EST
Affected services
Copilot Web App
Copilot API
Resolved
Nov 03 at 12:07pm EST
Root cause has been identified and Load Balancers reconfigured to point to valid backend services. The issue was rectified rapidly and the system was back and operational within 9 minutes.
Affected services
Created
Nov 03 at 11:58am EST
Network misconfiguration is causing Load Balancer to not routing traffic to backend services
Affected services