Global AWS networking issue
Resolved
Oct 20 at 03:38pm EDT
A third-party AWS regional service disruption (underlying compute/network layer) impacted components supporting Kalepa’s production stack, leading to transient unavailability and throttling of dependent services.
Services impacted:
* Submission Intake: Degradation and significant delays from 11:34 AM EST to 3:38 PM EST
* Correspondence: Degradation and intermittent failures from 11:34 AM EST to 3:38 PM EST
* Risk Analyzer: Degradation and intermittent failures between 2:45 PM EST and 3:38 PM EST
* Triaging: Degradation and intermittent failures between 2:45 PM EST and 3:38 PM EST
The platform has fully recovered by 3:38 PM ET.
Affected services
Created
Oct 20 at 11:34am EDT
An AWS infrastructure incident is affecting our primary region causing a prolonged period of degraded performance and significant delays in the submission intake processes. Application is experiencing elevated error rates, slow page loads, and some degraded functionality.
Affected services