Back to overview
Downtime
Backend degraded performance
Aug 20, 2025 at 12:55pm UTC
Affected services
Kalepa Web App
Kalepa API
Resolved
Aug 20, 2025 at 1:20pm UTC
Faulty deployment has been reverted, root cause found.
Affected services
Created
Aug 20, 2025 at 12:55pm UTC
Backend endpoints responded very slowly, with a lot of 502 errors
Affected services